I am in the master branch and I recently pull all the changes to my local Galaxy. However, when I run one tool I obtained this error:
Fatal error: Matched on Error:
Traceback (most recent call last):
  File "/steno-internal/projects/galaxy/galaxy-dist/database/job_working_directory/024/24973/set_metadata_GULyCa.py", line 1, in <module>
    from galaxy_ext.metadata.set_metadata import set_metadata; set_metadata()
  File "/steno-internal/projects/galaxy/galaxy-dist/lib/galaxy_ext/metadata/set_metadata.py", line 27, in <module>
    import galaxy.model.mapping  # need to load this before we unpickle, in order to setup properties assigned by the mappers
  File "/steno-internal/projects/galaxy/galaxy-dist/lib/galaxy/model/mapping.py", line 21, in <module>
    from galaxy.model.custom_types import JSONType, MetadataType, TrimmedString, UUIDType
  File "/steno-internal/projects/galaxy/galaxy-dist/lib/galaxy/model/custom_types.py", line 15, in <module>
    from galaxy import app
  File "/steno-internal/projects/galaxy/galaxy-dist/lib/galaxy/app.py", line 14, in <module>
    from galaxy.visualization.data_providers.registry import DataProviderRegistry
  File "/steno-internal/projects/galaxy/galaxy-dist/lib/galaxy/visualization/data_providers/registry.py", line 2, in <module>
    from galaxy.visualization.data_providers import genome
  File "/steno-internal/projects/galaxy/galaxy-dist/lib/galaxy/visualization/data_providers/genome.py", line 16, in <module>
    from bx.bbi.bigbed_file import BigBedFile
  File "bigbed_file.pyx", line 1, in init bx.bbi.bigbed_file (lib/bx/bbi/bigbed_file.c:6272)
  File "numpy.pxd", line 155, in init bx.bbi.bbi_file (lib/bx/bbi/bbi_file.c:12669)
ValueError: numpy.dtype has the wrong size, try recompiling
I suppose there is a problem with the bx-python or numpy egg but I am not really sure if is this. I run check_eggs.py and it did nothing and I also try to update numpy for the system, which didn't work neither.

Do you know which numpy should I recompile in order to get this to work?