Hello Peter,
Thanks a lot. It worked well. However the run stopped after a few minutes. Here is the message :
Error aligning sequence. Error reading ebwt array: returned 113175904, length was 823263360 Your index files may be corrupt; please try re-building or re-downloading. A complete index consists of 6 files: XYZ.1.ebwt, XYZ.2.ebwt, XYZ.3.ebwt, XYZ.4.ebwt, X
Honestly I have no idea what it means. I tried to upload the fastq file from a big Cell paper to have an example of analysis. Do you think that the original Fastq from the paper could have a problem (as an example : an "home made" way to process samples ?)

Thanks again,


2015-07-20 14:57 GMT-04:00 Peter van Heusden <pvh@sanbi.ac.za>:
Hi Lionel

Sounds like Galaxy does not know what format your FASTQ file is. When you click on it, what format does it show? Is it simple fastq? And how did you get it into Galaxy?

You might need to manually specify the format by clicking on the Edit Attributes button (the pencil icon) and select the Datatype tab. Then set it to fastqsanger. This should allow the analysis to continue.

On 20 July 2015 at 01:01, Lionel Mavoungou <lionel.mvg@gmail.com> wrote:
I have a problem when I try to align en FATSQ file for a ChIP-seq.
I have done a FASTQ grooming because it has been performed on Illumina. No my file is a .FASTSANGER.
However my file is not recognized. I see this : No fastqsanger, fastqillumina or fastqsolexa dataset collection available.

How could I fix it. It seems that my fastq file as well as my fastqsanger are not recognized.

Thanks a lot,


Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

To search Galaxy mailing lists use the unified search at: