Yes. I figured out. Nothing wrong with the latest galaxy. I installed and tested the galaxy server on a remote host. I connected to
the remote machine with X11 forwarding and started the firefox on the remote machine. I didn't realize somehow firefox actually
ran on my local machine and hence when I typed 'http://localhost:8080', it tried to connect 8080 port on my local machine. I
eventually connected to the remote machine with vnc and tested the galaxy server running OK.


On Sun, Jan 18, 2015 at 8:23 PM, John Chilton <> wrote:
No clue what is wrong - hopefully you figured this out.

If you haven't, can you send us your Galaxy log file for the web
server loading - you can send it to me personally and - if you are worried about disclosing private
information on the public list?

Also it would be interesting to see the output produced when running
both "hg summary" and "hg status" from your Galaxy working directory.


On Fri, Jan 16, 2015 at 6:11 PM, Ping Luo <> wrote:
> I installed the latest galaxy server and started it without any change. The
> server stared on port 8080 and the log file looks fine. But when I typed
> http://localhost:8080, I got the error "Unable to connect". I had worked
> with version 2014_08_11 and had no problem at all. What could have been
> wrong?
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
> To search Galaxy mailing lists use the unified search at: