Hello gents,


I hope everyone is doing ok…

I’m in need of your help so badly it’s a little bit urgent:


So my galaxy wasn’t used in a while but the last time everything was working well:

1.       The web-site was functional

2.       The local handler upload the files locally on the master

3.       Torque was shooting all the jobs correctly and getting an answer back.


But today, one of my students tried some typical trimmomatic and all his jobs came back with the following error:

Job output not returned from cluster.


However, when I checked his datasets with that error, the view data (icon that is an eye) had some results.

Also, when I looking inside the logs, I got:

Job output not returned from cluster: [Errno 2] No such file or directory: '/home/galaxy/galaxy-prod/database/job_working_directory/000/406/galaxy_406.o'

But that file galaxy_406.o existed and had  

TrimmomaticPE: Completed successfully


I tried changing the value from 0 to 5 of "retry_job_output_collection" in the config/galaxy.ini file without any success.


I’ve look through the internet and I saw a lot of people had that error but no one found a solution.


Can you guys please help?


Cordialement / Regards,


Edgar Fernandez

System Administrator (Linux)

Direction Générale des Technologies de l'Information et de la Communication

(  Bur. : 1-514-343-6111 poste 16568


Université de Montréal