Hello Janice,

Are you using the public Main Galaxy instance at http://usegalaxy.org? Would you be able to submit this as a bug report?


Galaxy team

On 2/10/14 11:07 AM, Janice Patterson wrote:

I am analyzing RNA-seq data and I ran Cufflinks with the genes.gtf as a reference annotation guide, with bias correction using the genome.fa as a reference.

When I subsequently attempt to run cuffmerge on my assembled transcript files, however, I get the following errors, and cuffmerge fails.

Error: duplicate GFF ID 'CUFF.1.1' encountered!
Error: could not execute gtf_to_sam

I am using the same genes.gtf file I used for cufflinks. It is the genes.gtf file attained from the Data Libraries provided by galaxy.


I ran Cufflinks on the same data set without bias correction (and therefore a genome.fa file was unnecessary) and no multi-read correct, and subsequent cuffmerge with the same genes.gtf file provided ran just fine.


Why did turning on bias correction and providing cufflinks with a fasta reference file making cuffmerge fail?





Janice Patterson

The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:


To manage your subscriptions to this and other Galaxy lists,
please use the interface at:


To search Galaxy mailing lists use the unified search at:


Jennifer Hillman-Jackson