Erick Antezana wrote:
*** This program requires python version 2.5 or higher
*** Current python version is: 2.4.3.final.0
I have python 2.4.3. Do I need to upgrade it?
This message should be safe to ignore. Galaxy still supports Python 2.4.
During the tests execution I saw the following error messages:
the rest are OK, some errors and failures I guess are due to the
fact that I do not have some tools installed (e.g. BLAT)
This is most likely the case. You can view the output for the error to
see if this is not the case, but for most tools, the problem is usually
a missing dependency. If you don't use those tools, the error can be
Do I need to perform any other operation in order to upgrate my
local install? (what about the "eggs"? Do I need to check for egg
Eggs are updated automatically by the framework. It can also be done
manually with the 'fetch_eggs.py' script in Galaxy's 'scripts/'